Utilisations et réglages : la cellule de déclenchement

Achat, vente, conseils et discussions sur le matériel du chasseur d'orages.
Appareils photo, caméras, trépieds, cellules, etc...
Thibault Radosch
Habitué
Messages : 301
Enregistré le : mar. août 17, 2010 22:16
Localisation : AVRIGNY (Oise)

Message par Thibault Radosch »

je pense que la durée d'expo n'est pas le seul facteur en cause ici.

Connais tu le lag time de ton boitier (temps entre la commande de déclenchement et la prise de vue)?

si ce lag time est trop long tu ne capturera que l'arc en retour (la cellule déclenchera dès l'apparition d'un traceur mais lorsque le boitier prendra la vue il ne restera que l'arc en retour) et là, à moins d'avoir un boitier hyper rapide (donc très cher) tu n'auras jamais les ramifications (qui sont en fait des traceurs qui ne se sont pas connectés).

il me semble que dans les topics parlant de la cellule de Walt on avait évoqué ce sujet je ne sais plus quelles sont les valeurs mini à avoir pour tout capturer dsl...

ce qui est sur c'est qu'en utilisant un filtre ND ou en fermant trop le diaph tu va perdre les ramifications aussi car elle ne seront pas assez lumineuses pour marquer le capteur.
T'chô !!!

:D Tibo

Avatar du membre
Louis Jouandanne
Ancien
Messages : 1097
Enregistré le : mar. févr. 09, 2010 20:30
Localisation : Saint Marcel (71)

Message par Louis Jouandanne »

En relisant ce topic, je me suis aperçu que j'avais déjà posté l'an dernier, pour ces problèmes de déclenchement (et à l'époque je pensais que ça venait du boîtier).

Mais c'est peu probable car comme me l'a fait remarqué Cyril, le lag time du 450D est égale voir inférieur à 100ms.

Je penche plus pour la vitesse d'obturation comme le dit Flo, sans oublier qu'il y a parfois des flashes non perceptibles à l’œil nu, qui se déclenchent juste avant l'éclair principal. :roll:

Avatar du membre
Xav28
Ancien
Messages : 1867
Enregistré le : sam. janv. 21, 2006 11:00
Localisation : Lucé, Eure et Loir (28)
Contact :

Message par Xav28 »

Florian L a écrit :
Jonathan Lamarche a écrit :Ou augmenter le temps de pose selon la situation ?
Ça peut être la solution en effet, car si l'obturation est trop rapide le risque est de ne rien avoir sur la photo, perso je tourne entre 1/5eme et 1/20eme de secondes.

Et pour en revenir à ce que j'ai dit précédemment, je souhaite préciser que le fait de désactiver le mode rafale m'a permis d'avoir les éclairs correctement photographiés.

Peu-être que Walter pourrait trancher une fois pour toute sur cette question, lui qui connais bien le bébé ;-) ?
J'ai commencé sans la rafale et je n'avais rien ... donc j'ai essayé la rafale. Et là comme par magie j'avais plein de chose même des trucs bizarres comme celle-ci par exemple:

Image
Nikon D4 et D800E + Nikkor 14-24 , Carl Zeiss ZF2: 15mm, 18mm, 50mm, 35mm et 85mm.
Book photo: http://www.xavier-delorme.book.fr/

A bientôt ...
Xavier

Avatar du membre
Romain Viviani
Ancien
Messages : 2505
Enregistré le : mar. mars 31, 2009 21:28
Localisation : Saint-Etienne
Contact :

Message par Romain Viviani »

"Bizarre" ?
J'aime tes trucs bizarres ! :lol:
NIKON D90, 10/24mm, 50mm, 18/55mm, 70/300mm, trépieds, télécommande, accessoires, filtres, cellule de déclenchement, TW, ...

Alexis Maillard
Ancien
Messages : 1599
Enregistré le : sam. juin 16, 2007 11:00
Localisation : Beaujolais
Contact :

Message par Alexis Maillard »

Ça ressemble beaucoup aux éclairs "clignotant" que l'on peut voir sur les videos de foudre en SlowMotion !

Avatar du membre
Will H71
Modérateur
Messages : 6075
Enregistré le : mar. mai 27, 2008 17:17
Localisation : Tournus (71)
Contact :

Message par Will H71 »

Moi, c'est toujours aussi entre 1/30 et 1/5 de seconde, quand j'utilise le déclencheur.
Mais ça suppose de fermer plus, ce qui fait certainement perdre un peu de punch à la photo évidemment...

Avatar du membre
Nicolas Chatel
Habitué
Messages : 230
Enregistré le : dim. juin 13, 2010 11:38
Localisation : au sud de strasbourg
Contact :

Message par Nicolas Chatel »

Hello,

je viens rapporter un petit soucis (mais minime ;) ) que j'ai eu avec le déclencheur :

J'ai fais deux chasses d'orages, une hier et une avant hier. Celle de dimanche, de jour, et celle de lundi de nuit.

Lors de ma chasse de dimanche, je trouvais que le déclencheur ne déclenchais pas ou peu, ou alors qu'il fallait un éclair très très lumineux pour déclencher...

Lundi, de nuit, j'ai voulu tester pour voir si le détecteur n'avait pas un problème. Donc, je l'ai mis face à l'orage et je voulais voir si il déclenchait. Il déclenchait pour un éclair sur 10...

Je cherche, je l'éteins, le rallume, tjs pareil, malgré le calibrage à chaque démarrage...

Je ne me suis pas plus posé la question, j'ai continué la chasse cette nuit. Et ce matin, j'ai eu un "Flash", la pile que j'avais dans le détecteur avait a peu près un an.

Donc échange de la pile par une neuve sortie de l'emballage. Et ca y est le détecteur fonctionne comme au premier jour :).

Voltage nouvelle pile : 9.4v
Voltage ancienne pile : 8.2v

Voila, donc pour ma part, a chaque nouvelle saison ou usage intensif, changement de la pile du détecteur ;)
http://www.ledoigtsurledeclencheur.fr
Canon 7d Mark2 + grip BG-E16
Canon 7d + GRIP BG-E7
Canon 17-40mm f:4 L USM
Canon 24-70mm f:2.8 L USM
Canon 70-200mm f:2.8 L USM
Tête panoramique faite maison

Avatar du membre
Jean-matthieu Garot
Habitué
Messages : 331
Enregistré le : sam. mai 29, 2010 13:44
Localisation : Cosne Cours sur Loire (58)
Contact :

Message par Jean-matthieu Garot »

J'ai une petite question toute "bête" ,est ce que c'est important lors de la mise en route de la cellule ,d'observer la photo prise en direct sur le réflex ? Ou faut-il laisser l'écran d’accueil de façon à observer les réglages ?

Car en faite je ne sais pas si sa joue au niveau du temps lors de la prise e la photo !!!

Alexis Maillard
Ancien
Messages : 1599
Enregistré le : sam. juin 16, 2007 11:00
Localisation : Beaujolais
Contact :

Message par Alexis Maillard »

Tu veux parler du Liveview sur l'ecran arrière ?

Personnellement je ne suis pas concerné, mon appareil ne le fait pas donc je ne pourrais pas te répondre mais Walt aura sûrement la réponse ! :wink:

Avatar du membre
Jonathan Lamarche
Ancien
Messages : 2231
Enregistré le : dim. juin 25, 2006 11:30
Localisation : Clermont-Ferrand (63)
Contact :

Message par Jonathan Lamarche »

Comme Alexis, je pense au liveview.

Je ne sais pas et vais laisser Walt te répondre, mais je pense qu'il faut privilégier l'affichage des réglages.

Avatar du membre
Walt L-Ceschia
Fabricant cellule Lightning Sensor
Messages : 773
Enregistré le : jeu. juin 14, 2007 00:08
Localisation : Saône et Loire (71)
Contact :

Message par Walt L-Ceschia »

Bonjour !

Cela dépend du type de Reflex, je ne peux donc pas donner de réponse généralisée. Pour certains boîtiers, on améliore le lagtime, pour d'autres c'est pire.

On part biensur du principe que TOUS les réglages sont en manuel, mise au point compris. Ne jamais se mettre en Autofocus.

Je n'ai hélas pas les chiffres pour le Canon 500D mais voici ce que l'on a pour un 550D et un 600D (Deux résultats bien différents...) :

Canon 550D :

Fonction PF ON, liveview OFF : 96 ms
Fonction PF ON, liveview ON : 122 ms

Canon 600D :

Fonction PF ON, liveview OFF : 87 ms
Fonction PF ON, liveview ON : 84 ms

Amicalement,

Walt

PS : Je viens de regarder pour de nombreux autres Reflex (toute marque), le lagtime est souvent plus long lorsque le Liveview est activé.
http://www.radio-cb-services.com
http://www.youtube.com/user/Li9htnin9CHASER

RADIO HAM ELECTRONIC - LIGHTNING SENSOR V4
>> PolarBear70 / Li9htnin9CHASER <<

Avatar du membre
Seb Mangin
Ancien
Messages : 925
Enregistré le : ven. mai 30, 2008 17:46
Localisation : Puy de Dôme.

Message par Seb Mangin »

Salut les copains.

Une question m'a été posé par MP et je pense que la réponse peut intéresser d'autres personnes.

C' est au sujet du déclenchement pour choper un éclair diurne avec la cellule et voilà ma réponse:

" Je possède un Pentax K20D et mes réglages pour les chasses diurnes sont en général:

Important==>La vitesse: Jamais au dessus de 1/50ème, voir 1/30ème.
ISO:200-400
Ouverture: de f/2.8 à F/8 selon la distance de l'orage.
Mon sélecteur de mise au point sur manuel.
Normalement avec ces réglages tu devrais pouvoir ramener quelque chose.

Ici la grosse difficulté est d'avoir une vitesse vraiment lente, sans cramer le paysage tout en captant suffisamment l'éclair.

Perso, je pense que la période d'utilisation idéale de la cellule de Walt, est en fin de journée, c'est là que j'ai fait mes meilleurs clichés.

Ensuite de nuit, la cellule fonctionne plutôt bien, il faut juste pousser la sensibilité du détecteur au max, et lorsque qu'elle déclenche l'APN, l'éteindre, quand la photo est prise, la rallumer à la sensibilité mini et la repousser au max jusqu'au prochain éclair. "

Voilou.
Bonne continuation.
;)
"Apprends comme si tu devais vivre pour toujours et vis comme si tu devais mourir ce soir!" Proverbe tibétain.

Alexis Maillard
Ancien
Messages : 1599
Enregistré le : sam. juin 16, 2007 11:00
Localisation : Beaujolais
Contact :

Message par Alexis Maillard »

En fonction des conditions on peut quand même pousser jusqu'à f14 et 1/60s :wink:

Pour ce qui est de la prise de nuit je pense poursuivre les pauses de 30s qui ne fatiguent pas trop le matos :wink:

Avatar du membre
Will H71
Modérateur
Messages : 6075
Enregistré le : mar. mai 27, 2008 17:17
Localisation : Tournus (71)
Contact :

Message par Will H71 »

Tout comme Xavier, depuis que je shoote en rafale avec la cellule de déclenchement (avec mon D300s), je ne loupe plus aucun éclair diurne !

Avatar du membre
Jean-matthieu Garot
Habitué
Messages : 331
Enregistré le : sam. mai 29, 2010 13:44
Localisation : Cosne Cours sur Loire (58)
Contact :

Message par Jean-matthieu Garot »

Walt L-Ceschia a écrit :Bonjour !

Cela dépend du type de Reflex, je ne peux donc pas donner de réponse généralisée. Pour certains boîtiers, on améliore le lagtime, pour d'autres c'est pire.

On part biensur du principe que TOUS les réglages sont en manuel, mise au point compris. Ne jamais se mettre en Autofocus.

Je n'ai hélas pas les chiffres pour le Canon 500D mais voici ce que l'on a pour un 550D et un 600D (Deux résultats bien différents...) :

Canon 550D :

Fonction PF ON, liveview OFF : 96 ms
Fonction PF ON, liveview ON : 122 ms

Canon 600D :

Fonction PF ON, liveview OFF : 87 ms
Fonction PF ON, liveview ON : 84 ms

Amicalement,

Walt

PS : Je viens de regarder pour de nombreux autres Reflex (toute marque), le lagtime est souvent plus long lorsque le Liveview est activé.
Ok super merci pour ta réponse Walt,donc je vais désactiver la fonction liveview alors :)

Répondre